summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAngelo Theodorou2023-07-14 18:19:20 +0200
committerAngelo Theodorou2023-07-14 18:19:20 +0200
commite30d00616d13a2ea6013dc31fce840ba1a8fa192 (patch)
treed543018fad01dd71eee6e75105bfd18d4e79f9ed /PKGBUILD
parentfaf61f30ad553039aab6940a73b9c3cda4332618 (diff)
downloadaur-nctiledviewer-git.tar.gz
Remove prepare pass and add repos to source array
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7a0d97abb54..5b5623a121d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,8 +12,14 @@ makedepends=('git' 'cmake')
conflicts=('nctiledviewer')
provides=('nctiledviewer')
options=(!strip)
-source=('git+https://github.com/nCine/ncTiledViewer')
-md5sums=('SKIP')
+source=(
+ 'git+https://github.com/nCine/ncTiledViewer'
+ 'git+https://github.com/nCine/ncTiledViewer-data'
+)
+md5sums=(
+ 'SKIP'
+ 'SKIP'
+)
pkgver() {
cd "$srcdir/ncTiledViewer"
@@ -23,10 +29,6 @@ pkgver() {
)
}
-prepare() {
- git clone https://github.com/nCine/ncTiledViewer-data || git -C ncTiledViewer-data pull
-}
-
build() {
mkdir -p build && cd build