summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorroliboy2020-10-28 11:29:05 +0200
committerroliboy2020-10-28 11:29:05 +0200
commitc95029e3234228feb700652eb11d80a3eb0b3df9 (patch)
tree389f2219a02c94db6337ea40854505e5a5d458f8 /PKGBUILD
downloadaur-neovim-visual-multi.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5b71d661f669
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Nagy Roland <roliboy@protonmail>
+# Contributor: Andrea Feletto <andrea@andreafeletto.com>
+
+pkgname=neovim-visual-multi
+_pkgname=vim-visual-multi
+pkgver=0.5.8
+pkgrel=1
+pkgdesc='Multiple cursors plugin for neovim'
+arch=('any')
+url='https://github.com/mg979/vim-visual-multi'
+license=('MIT')
+depends=('neovim')
+source=("${url}/archive/v${pkgver}.tar.gz")
+sha256sums=('6fe2345306c751ab9f84ff5f99ba77a79d0db391d38992904b40f0abc538dbc7')
+
+package() {
+ local _installpath="${pkgdir}/usr/share/nvim/runtime"
+
+ cd "${srcdir}/${_pkgname}-${pkgver}"
+ install -dv "${_installpath}"
+ cp -R autoload doc plugin "${_installpath}/"
+}