summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSergey Shatunov2017-09-08 14:12:10 +0700
committerSergey Shatunov2017-09-08 14:12:10 +0700
commit1c2d247ff68898e3dc69237d969ceae4f82402f7 (patch)
tree77ec043bafb0dd6e65c4ec117567e248b0e82d95 /PKGBUILD
parent4b0fc3c7b2684374994a7cf92c20be29d4e60edd (diff)
downloadaur-1c2d247ff68898e3dc69237d969ceae4f82402f7.tar.gz
Update to nginx 1.13.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 573973bf0a99..c72591f92b10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sergey Shatunov <me@prok.pw>
pkgname=nginx-mainline-mod-http-xslt-filter
-pkgver=1.13.4
+pkgver=1.13.5
pkgrel=1
_modname="${pkgname#nginx-mainline-mod-}"
@@ -13,10 +13,10 @@ url="https://nginx.org"
license=('custom')
source=(http://nginx.org/download/nginx-$pkgver.tar.gz)
-sha256sums=('de21f3c49ba65c611329d8759a63d72e5fcf719bc6f2a3270e2541348ef1fbba')
+sha256sums=('0e75b94429b3f745377aeba3aff97da77bf2b03fcb9ff15b3bad9b038db29f2e')
build() {
- cd "$srcdir"/nginx-$_nginxver
+ cd "$srcdir"/nginx-$pkgver
opts=$(nginx -V 2>&1 | grep 'configure arguments' | sed -r 's@^[^:]+: @@')
IFS=$'\n' opts=( $(xargs -n1 <<< "$opts") )
./configure "${opts[@]}" --with-http_xslt_module=dynamic
@@ -24,7 +24,7 @@ build() {
}
package() {
- cd "$srcdir"/nginx-$_nginxver/objs
+ cd "$srcdir"/nginx-$pkgver/objs
for mod in *.so; do
install -Dm755 $mod "$pkgdir"/usr/lib/nginx/modules/$mod
done