summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlongranger2016-03-09 16:31:20 -0800
committerlongranger2016-03-09 16:31:20 -0800
commit19268e88612706852b37f86f2f9eb71fbbe58c6b (patch)
tree000f659f80259c6f5088533c9b7263eb986675bd /PKGBUILD
parenta0d8c8be41b621ccf26f6e165b7748559adc4193 (diff)
downloadaur-noauto_mounter.tar.gz
fixed permissions on systemd service and timer files
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fcc9f5f60224..0162045ebb0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: longranger <longranger dot 406 at gmail dot com>
pkgname="noauto_mounter"
pkgver=0.5.r3.g05f3ce2
-pkgrel=1
+pkgrel=2
pkgdesc="auto mount local and nfs noauto fstab mounts"
arch=('x86_64')
url="https://github.com/longranger/noauto_mounter"
@@ -20,6 +20,6 @@ pkgver() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
install -Dm755 noauto_mounter "${pkgdir}"/usr/bin/noauto_mounter
- install -Dm755 noauto_mounter.timer "${pkgdir}"/usr/lib/systemd/system/noauto_mounter.timer
- install -Dm755 noauto_mounter.service "${pkgdir}"/usr/lib/systemd/system/noauto_mounter.service
+ install -Dm644 noauto_mounter.timer "${pkgdir}"/usr/lib/systemd/system/noauto_mounter.timer
+ install -Dm644 noauto_mounter.service "${pkgdir}"/usr/lib/systemd/system/noauto_mounter.service
}