summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGoliathLabs2020-05-13 12:24:12 +0200
committerGoliathLabs2020-05-13 12:24:12 +0200
commit0075ec90f2c2f62012bcace9e13b25b675500345 (patch)
tree01e15c15c46ac63969cc97f112718a6f99d9d62e /PKGBUILD
parentf9e611538c1c3ed6c04b64cad630f920a1c406d3 (diff)
downloadaur-nodejs-ajv.tar.gz
Updated: 6.12.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c3a3dccb288..c8e6a2f33525 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,9 @@
+# Maintainer:
+# Contributor: Felix Golatofski <contact@xdfr.de>
+
pkgname=nodejs-ajv # All lowercase
_pkgname=${pkgname#nodejs-}
-pkgver=4.6.1
+pkgver=6.12.2
pkgrel=1
pkgdesc="Another JSON Schema Validator"
arch=('any')
@@ -9,7 +12,7 @@ license=('MIT')
depends=('nodejs' 'npm' )
source=("http://registry.npmjs.org/$_pkgname/-/$_pkgname-$pkgver.tgz")
noextract=("${source[0]##*/}")
-md5sums=('SKIP')
+md5sums=('5dd80999e4c4c4dd6c3c16d107e926a5')
package() {
install -dm755 "$pkgdir/usr/lib/node_modules"