summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGitHub Action2021-06-24 10:47:57 +0000
committerGitHub Action2021-06-24 10:47:57 +0000
commit1c2995bdafdd91663a4df9ffa6fb4e721a26fd2b (patch)
tree20e6483be4ce1e3b092fca83550f1775c31b8586 /PKGBUILD
parentaf488a048b0c30bf85392d05087c694f3a66f284 (diff)
downloadaur-nodejs-lua-fmt.tar.gz
Update from GitHub Actions: nodejs-lua-fmt: update to 2.6.0-3
https://github.com/ouuan/AUR-packages/actions/runs/967635350
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e574ad115d1..e9a9c9cf9efc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=nodejs-lua-fmt
_npmname="lua-fmt"
pkgver=2.6.0
-pkgrel=2
+pkgrel=3
pkgdesc="A pretty-printer for Lua code"
arch=(any)
url="https://github.com/trixnz/lua-fmt"
@@ -20,7 +20,7 @@ package() {
local _npmdir="$pkgdir/usr/lib/node_modules/"
mkdir -p "$_npmdir"
cd "$_npmdir"
- npm install -g --prefix "$pkgdir/usr" "$_npmname@$pkgver"
+ npm install -g --prefix "$pkgdir/usr" "$srcdir/$_npmname-$pkgver.tgz"
install -Dm644 "$_npmdir/$_npmname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
chown -R root:root "${pkgdir}"
}