summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGoliathLabs2020-05-13 14:01:40 +0200
committerGoliathLabs2020-05-13 14:01:40 +0200
commit5842d781ba67968a6520ec9fbbf899faba469d8d (patch)
treea816d975df49a32d845cbd17d18f3784ddfa8fca /PKGBUILD
parent03ecb761786ce04350a0bc3554f174965d908966 (diff)
downloadaur-nodejs-nodeunit.tar.gz
Updated: 0.11.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e260885c059d..8b8ff2999009 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,6 @@
# Author: Caolan McMahon
+# Maintainer:
+# Contributor: Felix Golatofski <contact@xdfr.de>
# Contributor: Romain Beauxis (https://github.com/toots)
# Contributor: Alex Gorbatchev (https://github.com/alexgorbatchev)
# Contributor: Alex Wolfe (https://github.com/alexkwolfe)
@@ -11,20 +13,21 @@
# Contributor: Sam Stephenson (https://github.com/sstephenson)
# Contributor: Thomas Mayfield (https://github.com/thegreatape)
# Contributor: Elijah Insua <tmpvar@gmail.com> (http://tmpvar.com)
-# Maintainer: caolan <caolan@caolanmcmahon.com>
-# Maintainer: mreinstein <reinstein.mike@gmail.com>
+# Contributor: caolan <caolan@caolanmcmahon.com>
+# Contributor: mreinstein <reinstein.mike@gmail.com>
+
_npmname=nodeunit
pkgname=nodejs-nodeunit # All lowercase
-pkgver=0.9.0
+pkgver=0.11.3
pkgrel=1
pkgdesc="Easy unit testing for node.js and the browser."
arch=(any)
url="http://github.com/caolan/nodeunit"
license=(MIT)
-depends=('nodejs')
+depends=('nodejs' 'npm')
source=(http://registry.npmjs.org/$_npmname/-/$_npmname-$pkgver.tgz)
noextract=($_npmname-$pkgver.tgz)
-sha1sums=('0dfab188176c59de5373590f4197686941378351')
+sha256sums=('d8634e532dc4c0ee9b03eb30e457b255977ad032cb14f379dd65189594af1516')
package() {
cd $srcdir