summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSam A. Horvath-Hunt2021-08-17 09:15:55 +0100
committerSam A. Horvath-Hunt2021-08-17 09:15:55 +0100
commit0966fe885c7de8edd50858049b86a7f4656c4e1e (patch)
tree7d07d58433cad18e99045e09149748a04f21fac1 /PKGBUILD
parent28bcc68113db2902c9e56caae8dc3e9ba97d977f (diff)
downloadaur-nodejs-nps.tar.gz
5.10.0-2: add bash completions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de9467e7c1f8..4c4e4f26b740 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=nps
pkgname=nodejs-nps
pkgver=5.10.0
-pkgrel=1
+pkgrel=2
pkgdesc="All the benefits of npm scripts without the cost of a bloated package.json and limits of json"
url="https://github.com/sezna/$_pkgname"
license=("MIT")
@@ -21,5 +21,5 @@ prepare() {
package() {
npm i -g --cache "${srcdir}/npm-cache" --prefix "$pkgdir/usr" "$srcdir/$_pkgname-$pkgver.tgz"
install -Dm644 package/LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
+ install -Dm644 <(nps completion) "$pkgdir/usr/share/bash-completion/completions/$_pkgname"
}
-