summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristoph Gysin2017-02-13 12:05:38 +0200
committerChristoph Gysin2017-02-13 12:05:44 +0200
commit1a2d750ccc67f7a57a025f6b4749bb457f319a98 (patch)
treed6f7b83a06436245015fa8a394d73c814fdc9848 /PKGBUILD
parent15ffe16884444c3bd11197151fde8417d4b2032f (diff)
downloadaur-nodejs-serverless-git.tar.gz
remove 'v' prefix from version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 531f9c14d650..dd451de44cf1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=nodejs-serverless-git
_pkgname=serverless
-pkgver=v1.6.1.36.g88c9dc88
+pkgver=1.6.1.36.g88c9dc88
pkgrel=1
pkgdesc="Serverless Framework - Build web, mobile and IoT applications with serverless architectures using AWS Lambda, Azure Functions, Google CloudFunctions & more"
arch=('any')
@@ -18,6 +18,7 @@ sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
local ver="$(git describe --tags)"
+ ver="${ver/v/}"
printf "%s" "${ver//-/.}"
}