summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Bostwick2017-01-18 00:55:55 -0600
committerMichael Bostwick2017-01-18 00:55:55 -0600
commita35318303dff54f5616a8762bef695912b4c5ff6 (patch)
treec37f8793c9aec1009e3b0b1f81787bfc63120b96 /PKGBUILD
downloadaur-nosegrind-font.tar.gz
Created Font Package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d92f42e55ab5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# $Id$
+# Maintainer: Michael Bostwick <mbostwick89 at googlemail dot com>
+
+pkgname=nosegrind-font
+pkgver=1
+_relver=1
+pkgrel=1
+pkgdesc="Font that looks like graffiti"
+url="http://www.dafont.com/nosegrind.font"
+arch=(any)
+license=(custom)
+_zipname=nosegrind.zip
+source=("$_zipname::http://dl.dafont.com/dl/?f=nosegrind")
+sha256sums=('bcce4b973c44b94d4f779a510a128a9b3a4d11231eeb106bafbe8e0e0985dd50')
+makedepends=("zip")
+
+package() {
+ unzip -o nosegrind.zip
+ install -Dm644 NOSED___.TTF "$pkgdir/usr/share/fonts/NOSED___.TTF"
+}