summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNemo2023-06-26 14:40:24 +0530
committerNemo2023-06-26 14:40:24 +0530
commit0fb650361623d1f09409f5127c32d534c5171961 (patch)
tree44066166465d4d9332987a5fd90443243d69b641 /PKGBUILD
parenta0c4efcff0fd3271d6f8553b584886dec7c91cdd (diff)
downloadaur-notable-insiders-electron.tar.gz
bump to electron23, which seems to work
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e31f5831c606..1056005280b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,10 @@
# Maintainer: Nemo <archlinux at captnemo dot in>
pkgname=notable-insiders-electron
pkgdesc='Insider build of the Notable note-taking app'
-_electron=electron20
-packager="nemo"
+_electron=electron23
_pkgver="1.9.0-beta.10"
pkgver=${_pkgver/-/.}
-pkgrel=3
+pkgrel=4
arch=('any')
url='https://github.com/notable/notable-insiders'
license=('UNLICENSED')
@@ -26,7 +25,7 @@ build() {
cat > notable.sh <<EOF
#!/bin/sh
-exec $_electron /usr/lib/${pkgname} "\$@"x
+exec $_electron /usr/lib/${pkgname} "\$@"
EOF
chmod +x notable.sh
}