summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbilabila2019-04-27 17:32:31 +0800
committerbilabila2019-04-27 17:32:31 +0800
commit332613e52e06f1dc5ab30a61af183fac2355b25c (patch)
treee540b923fac7310d5f52198d8f7ef0f0b9964033 /PKGBUILD
downloadaur-num2f11.tar.gz
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c9ff9961f53b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: bilabila <bilabila@qq.com>
+pkgname=num2f11
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="remap numlock to f11 in X"
+arch=(x86_64)
+provides=($pkgname)
+conflicts=($pkgname)
+license=(custom)
+source=($pkgname)
+sha512sums=(0922ee5d195d66003059112dfcdcd948eaa171463c0cf5c4c0aa46e55030a9a6dcb55ea6e2ef211a195e661599dcc7c53aed328b4c26ec388f21e41cd2958b85)
+install=$pkgname.install
+package() {
+ d="$pkgdir"/usr/share/X11/xkb/symbols/$pkgname
+ install -Dm644 $pkgname "$d"
+}