summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorprabirshrestha2022-06-19 19:41:36 +0000
committerprabirshrestha2022-06-19 19:41:36 +0000
commit59f89af6eb4ba86690d22a8bd9d58ec37d8b814e (patch)
tree75615e5a93a487bcaff6b5de571ed4c5ca033a2a /PKGBUILD
downloadaur-objstor.tar.gz
Update PKGBUILD and .SRCINFO with GitHub Actions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b65c185914d2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Prabir Shrestha <mail@prabir.me>
+pkgname=objstor
+pkgver=0.4.20
+pkgrel=1
+pkgdesc="One stop for storing all your data."
+url="https://github.com/prabirshrestha/objstor"
+license=("MIT")
+arch=("x86_64")
+provides=("objstor")
+source=("https://github.com/prabirshrestha/objstor/releases/download/v0.4.20/objstor-v0.4.20-x86_64-unknown-linux-musl.tar.gz")
+sha256sums=("3ad390264cbf298fc8c2ded03d69e8a7c7eeea8d61f50af6651d31f08216f276")
+
+package() {
+ install -Dm755 "objstor-v0.4.20-x86_64-unknown-linux-musl/objstor" "$pkgdir/usr/bin/objstor"
+}