summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakob Gahde2018-02-05 20:08:57 +0100
committerJakob Gahde2018-02-05 20:08:57 +0100
commitadb9bfc4f548791d7826bb82b446cd49c7581033 (patch)
treec291177d18554aff566a6c984dc1b1f65eb60e6d /PKGBUILD
parentfec9be782b78309a5e530c0c1d7df74f98ac0aa3 (diff)
downloadaur-ocaml-efl.tar.gz
ocaml-efl 1.20.0-1: New version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 998db578500a..5638da6c0308 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
pkgname=ocaml-efl
-pkgver=1.18.0
+pkgver=1.20.0
pkgrel=1
pkgdesc="An OCaml interface to the Enlightenment Foundation Libraries (EFL) and Elementary"
arch=('i686' 'x86_64')
url="https://forge.ocamlcore.org/projects/ocaml-efl/"
license=('LGPL2.1')
depends=('ocaml' 'efl')
-makedepends=('ocamlbuild' 'ocaml-findlib')
+makedepends=('ocamlbuild' 'ocaml-findlib' 'mesa')
options=('!strip')
-source=("https://forge.ocamlcore.org/frs/download.php/1661/ocaml-efl-1.18.0.tar.gz")
-md5sums=('9f47a05ac71ad068c521e880af8d24f4')
+source=("https://forge.ocamlcore.org/frs/download.php/1733/ocaml-efl-1.20.0.tar.gz")
+md5sums=('55bada4887008b29ed112241478fb32f')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -24,6 +24,6 @@ package() {
cd "${srcdir}/${pkgname}-${pkgver}"
export OCAMLFIND_DESTDIR="${pkgdir}$(ocamlfind printconf destdir)"
- mkdir -p "${OCAMLFIND_DESTDIR}/stublibs"
+ install -dm755 "${OCAMLFIND_DESTDIR}/stublibs"
make install OCAMLFIND_DESTDIR="${OCAMLFIND_DESTDIR}"
}