summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Bailey2019-09-10 01:13:11 -0400
committerEric Bailey2019-09-10 01:13:11 -0400
commitbfb03a0d7741ab3510d62911f18cfaea816a83a0 (patch)
tree724f88a8847d9eeb5191761d6881edfdb0bda8f6 /PKGBUILD
parentc608c6dc502ed70312b6cf113330eff8e88b7dc3 (diff)
downloadaur-bfb03a0d7741ab3510d62911f18cfaea816a83a0.tar.gz
fix rogue build file getting in package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f0b97c7c2710..5cbc997c2da9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=yojson
pkgname=ocaml-${_pkgname}
pkgver=1.4.1
-pkgrel=6
+pkgrel=7
pkgdesc="Low level JSON binary for OCaml"
arch=('x86_64')
url="https://github.com/ocaml-community/${_pkgname}"
@@ -36,4 +36,5 @@ package() {
DESTDIR="${pkgdir}" dune install --prefix=/usr --libdir="$(ocamlfind printconf destdir)"
install -Dm644 LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}/
rm -r "${pkgdir}"/usr/doc
+ rm -r "${pkgdir}"/usr/lib/ocaml/${_pkgname}/dune-package
}