summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLaurent Tréguier2019-02-13 13:35:23 +0100
committerLaurent Tréguier2019-02-13 13:35:23 +0100
commit47085384c039794d18eb9b0e3300f13c4b49b5e8 (patch)
tree3a19860b369d16b1a128a7fb6fb9c9557fd363c7 /PKGBUILD
parente2a022a17cecfa7daedee199027dcb126e1d63ba (diff)
downloadaur-47085384c039794d18eb9b0e3300f13c4b49b5e8.tar.gz
update to 1.11
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD32
1 files changed, 18 insertions, 14 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3ba56ed84b4..73d3e27d9c31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Maintainer: Laurent Treguier <laurent@treguier.org>
-_oomox_ver=1.10
+_oomox_ver=1.11
_oomox_theme_ver=1.10
-#_materia_theme_ver=20181125
-_materia_cmt=94da12f9c5dfa4e045f8f02e2c818891b13b0930
-_arc_theme_cmt=88d02754d11d174a7baf3db7beb857f28dac55ee
+_materia_theme_ver=20190201
+#_materia_cmt=94da12f9c5dfa4e045f8f02e2c818891b13b0930
+_arc_theme_cmt=1100d245c6015a92a1864a4aae37ad414adfe18e
_archdroid_icons_ver=1.0.2
_gnome_colors_icons_ver=5.5.5
_oomoxify_ver=1.1.2
_base16_cmt=2e4112fe859ed5d33f67c177f11d369d360db9ae
-_numix_icons_cmt=bd40be85955dcf20b15ce03e2baf0bf3dba313cb
+_numix_icons_cmt=896d9100ec836245f4a4cf5e450ac5a3b0962e50
_numix_folders_icons_cmt=24e5f6c6603e7f798553d2f24a00de107713c333
+_papirus_icons_ver=20190203
pkgname=oomox
pkgver=${_oomox_ver}
-pkgrel=3
+pkgrel=1
pkgdesc='Graphical application for generating different color variations of Numix/Materia/Arc theme (GTK2, GTK3), gnome-colors and ArchDroid icon themes. Have a hack for HiDPI in gtk2.'
arch=('i686' 'x86_64')
url='https://github.com/themix-project/oomox'
@@ -63,7 +64,7 @@ conflicts=('oomox-git')
source=(
"oomox-${_oomox_ver}.tar.gz::https://github.com/themix-project/oomox/archive/${_oomox_ver}.tar.gz"
"oomox-gtk-theme-${_oomox_theme_ver}.tar.gz::https://github.com/themix-project/oomox-gtk-theme/archive/${_oomox_theme_ver}.tar.gz"
- "materia-theme-${_materia_cmt}.tar.gz::https://github.com/nana-4/materia-theme/archive/${_materia_cmt}.tar.gz"
+ "materia-theme-${_materia_theme_ver}.tar.gz::https://github.com/nana-4/materia-theme/archive/v${_materia_theme_ver}.tar.gz"
"arc-theme-${_arc_theme_cmt}.tar.gz::https://github.com/NicoHood/arc-theme/archive/${_arc_theme_cmt}.tar.gz"
"archdroid-icon-theme-${_archdroid_icons_ver}.tar.gz::https://github.com/themix-project/oomox-archdroid-icon-theme/archive/${_archdroid_icons_ver}.tar.gz"
"gnome-colors-icon-theme-${_gnome_colors_icons_ver}.tar.gz::https://github.com/themix-project/oomox-gnome-colors-icon-theme/archive/${_gnome_colors_icons_ver}.tar.gz"
@@ -71,23 +72,25 @@ source=(
"base16_mirror-${_base16_cmt}.tar.gz::https://github.com/themix-project/base16_mirror/archive/${_base16_cmt}.tar.gz"
"numix-icon-theme-${_numix_icons_cmt}.tar.gz::https://github.com/numixproject/numix-icon-theme/archive/${_numix_icons_cmt}.tar.gz"
"numix-folders-${_numix_folders_icons_cmt}.tar.gz::https://github.com/numixproject/numix-folders/archive/${_numix_folders_icons_cmt}.tar.gz"
+ "papirus-icon-theme-${_papirus_icons_ver}.tar.gz::https://github.com/PapirusDevelopmentTeam/papirus-icon-theme/archive/${_papirus_icons_ver}.tar.gz"
)
-md5sums=('4012421ef63e3b8aa5e165999f739011'
+md5sums=('bb3aae697ca4cc4ab28fff4c5be4d560'
'13945f05eba3b85e6d63fec1ff60380a'
- 'b1dccfa1a77c3b051762a2583a6c070f'
- '031f263be091e16de8932bfc4b7cfe82'
+ '0aae4f64987f905dccdabcaaffe2b730'
+ '5d74824f8c158bc51a6efe7a43deb7ac'
'cb669130685dcbf03a8f7f5738c71dc6'
'8b4a9a1837211a3caf661ab825d66cb0'
'743395f8490fe7d2ec1525930f019d97'
'8f7506b74131bfce78685aade0e275eb'
- 'a291f15685641f5be20493e6775d54c5'
- '3fcb07cefe43a6a2fe4d977f124624ec')
+ 'daaf74cd600619140007d0b679412157'
+ '3fcb07cefe43a6a2fe4d977f124624ec'
+ 'd3d4453a8f43a975a4e2ac40bc2e4d6c')
prepare() {
cd ${srcdir}
cp -pr "${pkgname}-gtk-theme-${_oomox_theme_ver}"/* "${pkgname}-${_oomox_ver}/plugins/theme_oomox/gtk-theme"
- #cp -pr "materia-theme-${_materia_theme_ver}"/* "${pkgname}-${_oomox_ver}/plugins/theme_materia/materia-theme"
- cp -pr "materia-theme-${_materia_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/theme_materia/materia-theme"
+ cp -pr "materia-theme-${_materia_theme_ver}"/* "${pkgname}-${_oomox_ver}/plugins/theme_materia/materia-theme"
+ #cp -pr "materia-theme-${_materia_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/theme_materia/materia-theme"
cp -pr "arc-theme-${_arc_theme_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/theme_arc/arc-theme"
cp -pr "archdroid-icon-theme-${_archdroid_icons_ver}"/* "${pkgname}-${_oomox_ver}/plugins/icons_archdroid/archdroid-icon-theme"
cp -pr "gnome-colors-icon-theme-${_gnome_colors_icons_ver}"/* "${pkgname}-${_oomox_ver}/plugins/icons_gnomecolors/gnome-colors-icon-theme"
@@ -95,6 +98,7 @@ prepare() {
cp -pr "base16_mirror-${_base16_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/base16/base16_mirror"
cp -pr "numix-icon-theme-${_numix_icons_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/icons_numix/numix-icon-theme"
cp -pr "numix-folders-${_numix_folders_icons_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/icons_numix/numix-folders"
+ cp -pr "papirus-icon-theme-${_papirus_icons_ver}"/* "${pkgname}-${_oomox_ver}/plugins/icons_papirus/papirus-icon-theme"
}
package() {