summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoractionless2018-08-13 14:25:50 +0200
committeractionless2018-08-13 14:25:50 +0200
commite2d6d79f3ebc3d7f367b0d698659eaef54d8766d (patch)
treeedbd799bb10c5092b5aac43971ee58cc9c1b9790 /PKGBUILD
parent00db670ff867dd6e4dcb3311d37f8b9c30e8968d (diff)
downloadaur-e2d6d79f3ebc3d7f367b0d698659eaef54d8766d.tar.gz
remove redundant packaging commands
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 27140f6b798d..18bfbe37636d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -79,9 +79,8 @@ prepare() {
package() {
_oomox_dir="/opt/${pkgname}"
_oomox_gui_dir="${_oomox_dir}/oomox_gui"
- install -d "${pkgdir}/opt/${pkgname}"
+
cd "${srcdir}/${pkgname}-${_oomox_ver}"
- sed -i 's/rm -r/rm -rf/g' packaging/install.sh
make DESTDIR="${pkgdir}" APPDIR="${_oomox_dir}" PREFIX="/usr" install
python -O -m compileall "${pkgdir}/${_oomox_gui_dir}" -d "${_oomox_gui_dir}"
}