summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Gerber2016-01-02 15:54:25 +0100
committerMichael Gerber2016-01-02 15:54:25 +0100
commitc9d6c9f5e980dd150b16d22830e068ac5b2dbc16 (patch)
tree06dadc8b46775f9d3b97281077c7fdf3dc6a0f3b /PKGBUILD
downloadaur-open-xchange-appsuite-l10n-de-de.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..808a46ebc643
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Michael Gerber <aur at lynxcore dot org >
+pkgname=open-xchange-appsuite-l10n-de-de
+pkgver=7.8.0
+pkgrel=6
+pkgdesc='Translation of the OX App Suite HTML5 client (de_DE)'
+groups=()
+install='open-xchange-appsuite-l10n-de-de.install'
+arch=('any')
+url='http://www.ox.io/'
+license=('GPLv2')
+depends=('open-xchange-l10n-de-de')
+makedepends=()
+conflicts=()
+provides=('open-xchange-appsuite-l10n-de-de')
+source=('https://software.open-xchange.com/products/appsuite/stable/debs/DebianJessie/all/open-xchange-appsuite-l10n-de-de_7.8.0-6_all.deb')
+sha256sums=('238481c5607d9cc0268a804de877487ebede714dcae8741188814ff08e0975d4')
+
+package() {
+ if test -f "data.tar.xz"; then
+ tar xf data.tar.xz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+
+ if test -f "data.tar.gz"; then
+ tar xf data.tar.gz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+}