summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Gerber2016-01-02 17:24:49 +0100
committerMichael Gerber2016-01-02 17:24:49 +0100
commit6a3c3de91090a529442257eae36b3ee6d3dd4250 (patch)
tree36b52c7b612f0d69089e3601f9debbe0a10736c8 /PKGBUILD
downloadaur-open-xchange-documents-ui.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f550baf03e03
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Michael Gerber <aur at lynxcore dot org >
+pkgname=open-xchange-documents-ui
+pkgver=7.8.0
+pkgrel=6
+pkgdesc='Meta package for all Open-Xchange Documents web applications'
+groups=()
+install='open-xchange-documents-ui.install'
+arch=('any')
+url='http://www.ox.io/'
+license=('GPLv2')
+depends=('open-xchange-documents-ui-editors')
+makedepends=()
+conflicts=()
+provides=('open-xchange-documents-ui')
+source=('https://software.open-xchange.com/products/appsuite/stable/debs/DebianJessie/all/open-xchange-documents-ui_7.8.0-6_all.deb')
+sha256sums=('e6065de395625ef1bdb708e30d6d64b791d1dcea4e25391af2152ae3e9e75a61')
+
+package() {
+ if test -f "data.tar.xz"; then
+ tar xf data.tar.xz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+
+ if test -f "data.tar.gz"; then
+ tar xf data.tar.gz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+}