summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Gerber2016-01-02 17:25:02 +0100
committerMichael Gerber2016-01-02 17:25:02 +0100
commit5dbc810816e9ce6bc592b876ae92e6d30ab666bb (patch)
tree1dc1e47ce099848ac67339212903c2e8f7bef33c /PKGBUILD
downloadaur-open-xchange-documents-ui-static.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cc87106bcc55
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Michael Gerber <aur at lynxcore dot org >
+pkgname=open-xchange-documents-ui-static
+pkgver=7.8.0
+pkgrel=6
+pkgdesc='The Open-Xchange Documents UI'
+groups=()
+install='open-xchange-documents-ui-static.install'
+arch=('any')
+url='http://www.ox.io/'
+license=('GPLv2')
+depends=('open-xchange-appsuite')
+makedepends=()
+conflicts=()
+provides=('open-xchange-documents-ui-static')
+source=('https://software.open-xchange.com/products/appsuite/stable/debs/DebianJessie/all/open-xchange-documents-ui-static_7.8.0-6_all.deb')
+sha256sums=('d1e8355675043f2a3bb32467f820b96e7ad861941ed2fb03dfde9253e10a5389')
+
+package() {
+ if test -f "data.tar.xz"; then
+ tar xf data.tar.xz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+
+ if test -f "data.tar.gz"; then
+ tar xf data.tar.gz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+}