summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Gerber2016-01-02 15:55:52 +0100
committerMichael Gerber2016-01-02 15:55:52 +0100
commite0242ef5acbd3f523699f9e1f57cd618adff061e (patch)
tree69f0bc42e30b53ae35a2c542061377e4df610d67 /PKGBUILD
downloadaur-open-xchange-l10n-en-us.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1e16d0692a46
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Michael Gerber <aur at lynxcore dot org >
+pkgname=open-xchange-l10n-en-us
+pkgver=7.8.0
+pkgrel=6
+pkgdesc='Package containing Open-Xchange backend localization for en_US'
+groups=()
+install='open-xchange-l10n-en-us.install'
+arch=('any')
+url='http://www.ox.io/'
+license=('GPLv2')
+depends=('open-xchange-core')
+makedepends=()
+conflicts=()
+provides=('open-xchange-l10n-en-us')
+source=('https://software.open-xchange.com/products/appsuite/stable/debs/DebianJessie/all/open-xchange-l10n-en-us_7.8.0-6_all.deb')
+sha256sums=('825af0840eaa16a6135ddd1d3e9ed72e4280327d18e93df64dd3d20aa4698d1d')
+
+package() {
+ if test -f "data.tar.xz"; then
+ tar xf data.tar.xz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+
+ if test -f "data.tar.gz"; then
+ tar xf data.tar.gz
+ cp -a $(find . -mindepth 1 -maxdepth 1 -type d) "$pkgdir"
+ fi
+}