summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohn Gerritse2023-02-25 11:14:19 +0100
committerJohn Gerritse2023-02-25 11:14:19 +0100
commit6ea3e89ebc58de9a9f9183deb7e70b71ed25e316 (patch)
tree7fca611efd00ece00117d3776819a15f15193f85 /PKGBUILD
parenta1ae3ce4b758e5aa950f13a7fea49b5890c75481 (diff)
downloadaur-opensubtitles-uploader.tar.gz
Release version 2.7.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b2d1ec9dd2e..ff1c0cc0fb31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,23 @@
-# Maintainer: MichaƂ Lisowski <lisu@riseup.net>
+# Maintainer: John Gerritse (tyrannis dot hawk at gmail dot com)
pkgname=opensubtitles-uploader
-pkgver=2.6.0
+pkgver=2.7.0
pkgrel=1
pkgdesc="Desktop app to upload subtitles to OpenSubtitles, using Node.JS and NWjs"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://github.com/vankasteelj/opensubtitles-uploader"
license=('GPL3')
makedepends=('npm' 'git' 'gulp')
-source=("${pkgname}::https://github.com/vankasteelj/${pkgname}/archive/${pkgver}.tar.gz"
+source=("${pkgname}::https://github.com/vankasteelj/${pkgname}/archive/refs/tags/${pkgver}.tar.gz"
+ "${pkgname}.patch"
"${pkgname}.desktop"
"${pkgname}.png")
-md5sums=('145185946d5066b83d55c933f30c1e26'
+md5sums=('d0931385c517b479d1cf9ae253ea2ef0'
+ 'd9420ef114a38a663a71aa74a5426bc5'
'f38a85d864e5aca6706a76adec1c5e86'
'f8e90af7251e2c76a9d863e283aa3804')
prepare() {
- cd "$pkgname-$pkgver"
+ patch --directory="$pkgname-$pkgver" --forward --strip=1 --input="${srcdir}/${pkgname}.patch"
}
build() {