summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSzymon Scholz2018-12-28 04:56:16 +0100
committerSzymon Scholz2018-12-28 04:56:16 +0100
commit9839c9e370c25f88f6009c8444e841084da3a446 (patch)
tree37b86146559dcef78f57d161e11749a771655949 /PKGBUILD
parent35297256e703ae92e69c33ad66466565f924fade (diff)
downloadaur-openwince-include.tar.gz
upgraded to 0.4.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 11 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc1f9f6b6cb6..552abb329a2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,23 @@
+# Maintainer: Szymon Scholz
# Contributor: Olivier Mehani <olivier.mehani@inria.fr>
pkgname=openwince-include
-pkgver=0.3.2
+pkgver=0.4.2
pkgrel=1
pkgdesc="A collection of the useful independent include files for C/Assembler developers, from the OpenWinCE project"
url="http://openwince.sourceforge.net/jtag/"
-source=(http://downloads.sourceforge.net/openwince/include-${pkgver}.tar.bz2)
-md5sums=('2e9c1ae3b9ddc81e52a0f624193ceb64')
-# for 0.4.2 md5sums=('e564c941363c958a7cd953ad97c1faa4')
-arch=('i686')
+source=(https://archive.org/download/include-${pkgver}.tar/include-${pkgver}.tar.bz2)
+arch=('i686' 'x86_64')
license=('BSD')
build() {
- cd $startdir/src/include-$pkgver
+ cd ${srcdir}/include-$pkgver
./configure --prefix=/usr || exit 1
make || exit 2
- make DESTDIR=$startdir/pkg install || exit 3
}
+
+package() {
+ cd ${srcdir}/include-$pkgver
+ make DESTDIR=${pkgdir} install || exit 3
+}
+md5sums=('e564c941363c958a7cd953ad97c1faa4')