summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052024-02-01 07:39:40 +0800
committerzxp198210052024-02-01 07:39:40 +0800
commit6c6201e24eec4dfaba6042ec2ff57752917c0357 (patch)
tree463bcbeea7f6667b0f2dcb32a16539cfe995779f /PKGBUILD
parent021c71f03eabd10c139450acc65754a357817ba1 (diff)
downloadaur-otf-cjk-standards-logo-font.tar.gz
fix errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3148fd89434e..6840e385932e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,18 @@
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=otf-cjk-standards-logo-font
pkgver=1.0
-pkgrel=3
+pkgrel=4
pkgdesc="Logos for standards used in Unicode CJK"
arch=("any")
url='https://github.com/NightFurySL2001/cjk-standards-logo'
-license=("custom:CC0-1.0")
-source=("CJKStandardLogos.otf::${url}/raw/main/CJKStandardLogos.otf"
- "LICENSE::https://raw.githubusercontent.com/NightFurySL2001/cjk-standards-logo/main/LICENSE")
+license=("CC0-1.0")
+source=(
+ "${pkgname}-${pkgver}.otf::https://raw.githubusercontent.com/NightFurySL2001/cjk-standards-logo/main/CJKStandardLogos.otf"
+ "LICENSE-${pkgver}::https://raw.githubusercontent.com/NightFurySL2001/cjk-standards-logo/main/LICENSE"
+)
sha256sums=('34a561fd82940782d509f51226e72935f2b6be890ec16ad7ad2832036d8e28c0'
'36ffd9dc085d529a7e60e1276d73ae5a030b020313e6c5408593a6ae2af39673')
package() {
- install -Dm444 "${srcdir}/CJKStandardLogos.otf" -t "${pkgdir}/usr/share/fonts/OTF"
- install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -Dm444 "${srcdir}/${pkgname}-${pkgver}.otf" "${pkgdir}/usr/share/fonts/OTF/${pkgname}.otf"
+ install -Dm644 "${srcdir}/LICENSE-${pkgver}" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
} \ No newline at end of file