summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLennard Hofmann2020-03-19 07:12:31 +0100
committerLennard Hofmann2020-03-19 07:12:31 +0100
commit8bc2982515778004374f22b5bb06e5c66b04b536 (patch)
treefd823796777d141e914111261783516bf79c5956 /PKGBUILD
parent971644f6db881b75795c3640202fc204e9fdb22b (diff)
downloadaur-otf-eb-garamond.tar.gz
Remove install script; remove dependencies; change maintainer; …
Switch to sha256; minor clean ups
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 8 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8edf1ab812ab..a5c9ff4228b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,20 @@
-# Maintainer: OmeGa <omega [U+0040] mailoo [.] org>
+# Maintainer: Lennard Hofmann <lennard dot hofmann at web dot de>
+# Contributor: OmeGa <omega [U+0040] mailoo [.] org>
pkgname=otf-eb-garamond
pkgver=0.016
pkgrel=2
-pkgdesc="Digitization of the Garamond shown on the Egenolff-Berner specimen."
+pkgdesc="Digitization of the Garamond font shown on the Egenolff-Berner specimen."
arch=('any')
url="http://www.georgduffner.at/ebgaramond/"
-license=('custom:OFL')
-depends=('fontconfig' 'xorg-font-utils')
-install=otf.install
+license=(OFL)
source=(https://bitbucket.org/georgd/eb-garamond/downloads/EBGaramond-$pkgver.zip)
-sha1sums=('c88ce0551eca9d03954d1cbce54a83d4a4d2b1e2')
+sha256sums=('a0b77b405f55c10cff078787ef9d2389a9638e7604d53aa80207fe62e104c378')
package() {
- cd "$srcdir/EBGaramond-$pkgver"
- install -d "$pkgdir/usr/share/fonts/OTF"
- install -m644 otf/*.otf "$pkgdir/usr/share/fonts/OTF/"
- install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
+ cd "EBGaramond-$pkgver"
+ install -Dm644 otf/*.otf -t "$pkgdir/usr/share/fonts/OTF/"
+ install -Dm644 COPYING -t "$pkgdir/usr/share/licenses/$pkgname"
}
# vim:set ts=2 sw=2 et: