summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortantalum2023-10-17 18:10:32 +0200
committertantalum2023-10-17 18:10:32 +0200
commit6cccb5a24565c604e042c8356364d512c69740a7 (patch)
tree7b712e6a7c1442b8abc1d1561220242b2c8fad53 /PKGBUILD
parentd03165b7f232f83b9ac1e24847028136905a22fa (diff)
downloadaur-otf-firamath.tar.gz
update pkgbuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 41f56dc92411..4465764e8633 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,11 @@ pkgrel=1
pkgdesc="Fira Math is a sans-serif font with Unicode math support"
arch=(any)
license=(custom:ofl)
-depends=(fontconfig)
+depends=()
source=("https://github.com/firamath/firamath/releases/download/v0.4-beta-3/firamath-otf.zip")
url="https://github.com/firamath"
md5sums=(5ef995d974a76ce31b97fdf38827aff3)
package() {
- cd "$srcdir"
- install -Dm644 *.otf -t "${pkgdir}"/usr/share/fonts/OTF/
+ install -Dm644 -t "$pkgdir/usr/share/fonts/OTF" "$srcdir"/*.otf
}