aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPedro Henrique2019-11-20 13:29:03 -0300
committerPedro Henrique2019-11-20 13:29:03 -0300
commitde3a3da4821ff242fa07f15e8e3802ae8612238b (patch)
tree24e1d170a8625b5e9d6255228904b3b0ad5c6ea8 /PKGBUILD
parent60da257c89f4870fd7331f0a278e5347f440a3a7 (diff)
downloadaur-de3a3da4821ff242fa07f15e8e3802ae8612238b.tar.gz
Fix missing icons
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cedb4a7b7742..5406c82248fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Pedro Henrique <pedro00dk@gmail.com>
pkgname=overgrive
pkgver=3.3.3
-pkgrel=0
+pkgrel=1
pkgdesc='A complete Google Driveā„¢ desktop client solution for Linux'
arch=('x86_64')
url='https://www.thefanclub.co.za/overgrive'
@@ -27,12 +27,14 @@ prepare() {
# script to execute through terminal
mkdir --parents ./usr/bin/
- echo -e '/opt/thefanclub/overgrive/venv/bin/python /opt/thefanclub/overgrive/__pycache__/overgrive.cpython-38.pyc' \
+ echo -e '#!/usr/bin/sh\n/opt/thefanclub/overgrive/venv/bin/python /opt/thefanclub/overgrive/overgrive' \
> ./usr/bin/overgrive
+ chmod +x ./usr/bin/overgrive
+
# update .desktop files
sed --in-place -- \
- 's+Exec=.*+Exec=sh /usr/bin/overgrive+g' \
+ 's+Exec=.*+Exec=/usr/bin/overgrive+g' \
./usr/share/applications/overgrive.desktop \
./opt/thefanclub/overgrive/overgrive-autostart.desktop
}