summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichael Bromilow2023-12-25 23:16:10 +0000
committerMichael Bromilow2023-12-25 23:16:10 +0000
commite5608c0682d0488b2491f9a9d66ab761667d3053 (patch)
tree0b36757e5517dbd30df3915e2b9ad97e6194fa49 /PKGBUILD
parentc0b54895cc3a0cb59a5a5bb5a7ef487bebd8dba1 (diff)
downloadaur-oxeylyzer-git.tar.gz
Fix erroneous change to files in /usr/bin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99d327cc3ac2..a60eb1f9056c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=oxeylyzer-git
pkgver=r364.d40c28f
-pkgrel=2
+pkgrel=3
pkgdesc="Alternative keyboard layout analyzer"
url="https://github.com/O-X-E-Y/oxeylyzer"
license=('Apache')
@@ -38,7 +38,7 @@ check() {
package() {
cd "$srcdir/${pkgname%-git}"
- install -Dm0755 -t "$pkgdir/usr/bin/${pkgname%-git}" "target/release/${pkgname%-git}" "config.toml" "languages_default.cfg"
+ install -Dm0755 -t "$pkgdir/usr/bin" "target/release/${pkgname%-git}"
install -Dm0755 -t "$pkgdir/usr/lib/${pkgname%-git}" "config.toml" "languages_default.cfg"
cp -a "static" "$pkgdir/usr/lib/${pkgname%-git}"
}