summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTim Wanders2018-06-08 12:41:22 +0200
committerTim Wanders2018-06-08 12:41:22 +0200
commitb040653b5084aeafd691bd5b18405640ea3f15cd (patch)
tree160394ea20588fe6efd6743fd952e1c0944cc1d0 /PKGBUILD
parentb40f0aa16aab37606bc90f6b40838165c6179e69 (diff)
downloadaur-pacman-src-git.tar.gz
sync with upstream
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9f9c7906624..ffcb2554ef42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
# Maintainer: Tim Wanders <timwanders241@gmail.com>
_pkgname=pacman-src
pkgname=pacman-src-git
-pkgver=05190a8
+pkgver=1.1.41.ge8ab12f
pkgrel=1
pkgdesc="pacman-src: A simple tool to compile packages from source using the ABS"
arch=('any')
-url="https://github.com/tim241/${_pkgname}"
+url="https://gitlab.com/tim241/${_pkgname}"
license=('GPL3')
provides=('pacman-src')
conflicts=('pacman-src')
-depends=('bash' 'pacman' 'git')
+depends=('bash' 'pacman' 'git' 'shfmt')
makedepends=('help2man')
-source=("git://github.com/tim241/${_pkgname}.git")
+source=("git+https://gitlab.com/tim241/${_pkgname}.git")
sha256sums=('SKIP')
pkgver() {
cd "$_pkgname"
- git describe --always | sed -e 's|-|.|g'
+ git describe --tags | sed -e 's|-|.|g'
}
build() {