summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsmolsheep2022-04-08 19:55:55 -0400
committersmolsheep2022-04-08 20:01:38 -0400
commit7639bc0aeb436940067bf9bed8be19a9c3075529 (patch)
tree66a4d8cf6c2948eb4b9a928672678a3f7edac990 /PKGBUILD
parentc519a5babec17faf895cb6282f138ac949df1408 (diff)
downloadaur-peep-git.tar.gz
Forgot to add license.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 822de36c5faa..ac359d73d3bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,6 +7,7 @@ pkgrel=1
pkgdesc="The CLI text viewer that works like less on a small pane within the terminal window"
url="https://github.com/ryochack/peep"
arch=('x86_64')
+license=('MIT')
makedepends=('cargo' 'git')
provides=("$_pkgname=$pkgver")
source=("$_pkgname::git+$url.git")
@@ -39,4 +40,6 @@ check() {
package() {
cd $_pkgname
install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$_pkgname"
+ install -Dm644 -t "$pkgdir/usr/share/licenses/$pkgname/" LICENSE
+
}