summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-09 17:22:51 +0300
committerAnton Leontiev2020-03-09 17:22:51 +0300
commit9282881e03883bcb51276ca885ff3094a86365d4 (patch)
tree5d0e814ea110db05a57cb90852368a0ad63cac6a /PKGBUILD
parent306ee4601923f73552c561bf20c3d5ad6742519d (diff)
downloadaur-perl-css-squish.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab003206a26e..4187f85905c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# CPAN Name : CSS::Squish
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.28
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-css-squish
pkgver=0.10
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package to compact many CSS files into one big file'
arch=('any')
-url='http://search.cpan.org/dist/CSS-Squish'
+url='https://metacpan.org/release/CSS-Squish'
license=('PerlArtistic' 'GPL')
depends=("perl" "perl-uri")
checkdepends=("perl-test-longstring")
@@ -31,5 +31,5 @@ check() {
package() {
cd CSS-Squish-0.10
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}