summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoritz Bunkus2017-09-28 21:00:21 +0200
committerMoritz Bunkus2017-09-28 21:00:21 +0200
commite5b762b90de03a4e3d51d0b2cb4dbd99e6a577ee (patch)
tree087ac1b41a4479fb02383c6c0ae8a0a712f94cbf /PKGBUILD
parentf99f457fc934bd63b3bcd9d21e7281ae06881164 (diff)
downloadaur-perl-lock-file.tar.gz
fix removal of .packlist and with that of empty directories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97085c54685e..594a4f3c682e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname='perl-lock-file'
pkgver='1.03'
-pkgrel='2'
+pkgrel='3'
pkgdesc="File locker with an automatic out-of-scope unlocking mechanism"
arch=('any')
license=('PerlArtistic')
@@ -38,7 +38,7 @@ check() {
package() {
prepare_environment
make install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" "(" -name .packlist -o -name perllocal.pod ")" -delete
}
# Local Variables: