summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:22:23 +0300
committerAnton Leontiev2020-03-15 17:22:23 +0300
commit2730ba747275679a834a0947dd54917760d193b8 (patch)
tree4b5b3b66c1ab2fded671fb022c4d71d77ea104be /PKGBUILD
parent05c3aca2990cd8087b159403c188c8d9ea190ae8 (diff)
downloadaur-perl-string-print.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf2f2e0abb45..d66504be0537 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=perl-string-print
pkgver=0.94
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package providing printf() alternative'
arch=('any')
url='https://metacpan.org/release/String-Print'
@@ -39,5 +39,5 @@ package() {
cd String-Print-0.94
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}