summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:22:45 +0300
committerAnton Leontiev2020-03-15 17:22:45 +0300
commited128de594c600e8fe4829372cd54f6b208e1b47 (patch)
treeed1be579af0d023ea4304d37264712bc371c065f /PKGBUILD
parent9e9788da09d196d7973d5ae921c9510d99f38275 (diff)
downloadaur-perl-test-identity.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd0708c3d9c1..08d995566dfb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# CPAN Name : Test::Identity
-# Contributor: Anonymous
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-test-identity
pkgver=0.01
-pkgrel=1
+pkgrel=2
pkgdesc='Perl module to test the referential identity of a reference'
arch=('any')
url='https://metacpan.org/release/Test-Identity'
@@ -36,5 +36,5 @@ package() {
cd Test-Identity-0.01
sanitize
perl Build install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}