summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-15 17:22:50 +0300
committerAnton Leontiev2020-03-15 17:22:50 +0300
commitdf72fb554f32f5c567b26fd1ecb0cee71192cfbb (patch)
tree4b9ac88916452364c4428337d759fbdade554229 /PKGBUILD
parente6e5c5b443848c7b9ecd5ecb6aae842779aef4bb (diff)
downloadaur-perl-test-script-run.tar.gz
Fix command to remove .packlist and perllocal.pod
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f3f43221ab50..9d0936930faf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# CPAN Name : Test::Script::Run
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.28
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-test-script-run
pkgver=0.08
-pkgrel=1
+pkgrel=2
pkgdesc='Perl module helping with scripts testing in your module'
arch=('any')
-url='http://search.cpan.org/dist/Test-Script-Run'
+url='https://metacpan.org/release/Test-Script-Run'
license=('PerlArtistic' 'GPL')
depends=('perl' 'perl-ipc-run3' 'perl-test-exception')
optdepends=('perl-string-shellquote: quote arguments in test names')
@@ -29,5 +29,5 @@ check() {
package() {
cd Test-Script-Run-0.08
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}