summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph R. Quinn2020-01-30 16:17:04 -0500
committerJoseph R. Quinn2020-01-30 16:17:04 -0500
commitaf16acd0483963af529ad88f7c8ec3b9657d00f6 (patch)
tree958815829554a997964864538d130745bc6bc52e /PKGBUILD
parent05f26073ffbcd1313380e08f50c704d3d2ffe479 (diff)
downloadaur-af16acd0483963af529ad88f7c8ec3b9657d00f6.tar.gz
Updating to tag 4.0.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2695774d8710..9e020dc4b4ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Joseph R Quinn <quinn.josephr@protonmail.com>
pkgname=php-phalcon-git
_pkgname=cphalcon
-pkgver=4.0.0
+pkgver=4.0.3
pkgrel=1
pkgdesc="High performance, full-stack PHP framework delivered as a C extension. Git package."
arch=('i686' 'x86_64')
@@ -38,7 +38,7 @@ _PHP_VERSION=`php-config --version`
pkgver() {
cd "$srcdir/$_pkgname"
- printf "%s" "$(git describe --abbrev=0 --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g;s/v//g')"
+ printf "%s" "$(git fetch && git describe --abbrev=0 --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g;s/v//g')"
}
build() {