summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFazzi2023-12-17 13:35:18 +0000
committerFazzi2023-12-17 13:35:18 +0000
commitbbb4507ffd1c14e1ab48a767704a4c50cdd0854b (patch)
tree79280492dfa4a81d2b8dfbf15b4da48c7228a30b /PKGBUILD
parentec74505ad3f918f73cf842112853247fe40a477b (diff)
downloadaur-picom-ftlabs-git.tar.gz
update pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a23006345c2a..4e7c9965e6bd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,10 +26,9 @@ md5sums=("SKIP")
pkgver() {
cd ${_gitname}
- _tag=$(git describe --tags | sed 's:^v::') # tag is mobile, and switches between numbers and letters, can't use it for versioning
_commits=$(git rev-list --count HEAD) # total commits is the most sane way of getting incremental pkgver
_date=$(git log -1 --date=short --pretty=format:%cd)
- printf "%s_%s_%s\n" "${_commits}" "${_tag}" "${_date}" | sed 's/-/./g'
+ printf "%s_%s\n" "${_commits}" "${_date}" | sed 's/-/./g'
}
build() {