summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJose Fernando Zazo2019-05-16 15:04:21 +0200
committerJose Fernando Zazo2019-05-16 15:04:21 +0200
commitc0dab7ac1540dfbf89fcb48d3a606f264204b495 (patch)
treedbb7822126e3c5d916a4ea62ce8624a78144487e /PKGBUILD
parent049a2e83927de213201fe32d24cc5b23084aa6d2 (diff)
downloadaur-pipelinedb-git.tar.gz
Changed the help message
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a4afef45670..6847090f6fd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,9 +42,9 @@ package() {
}
post_install() {
- echo "Remember to update your configuration to preload the pipelinedb extension with:"
- echo " \$cat \"shared_preload_libraries = 'pipelinedb'\" >> /var/lib/postgres/data/postgresql.conf"
- echo " \$cat \"max_worker_processes = 128\" >> /var/lib/postgres/data/postgresql.conf"
- echo "And to enable the pipelinedb extension in your database with:"
- echo " \$psql -c \"CREATE EXTENSION pipelinedb\""
+ msg2 "Remember to update your configuration to preload the pipelinedb extension with:"
+ msg2 " \$cat \"shared_preload_libraries = 'pipelinedb'\" >> /var/lib/postgres/data/postgresql.conf"
+ msg2 " \$cat \"max_worker_processes = 128\" >> /var/lib/postgres/data/postgresql.conf"
+ msg2 "And to enable the pipelinedb extension in your database with:"
+ msg2 " \$psql -c \"CREATE EXTENSION pipelinedb\""
} \ No newline at end of file