summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBenjamin Hennion2021-10-25 08:58:32 +0200
committerBenjamin Hennion2021-10-25 08:58:32 +0200
commitde556f6f9523dcaf75b4ddc3e410d0fd86f9719e (patch)
tree97f552bc94ef1fce1235733c1f236931bcf8e5ba /PKGBUILD
parent213acd04c019f40c17c7667b7f075e294882fe38 (diff)
downloadaur-plasma-settings-git.tar.gz
Move cmake configuration to build()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2eecc0d69a77..01972b645e7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,15 +33,11 @@ pkgver() {
git describe --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
-prepare() {
+build() {
cd "$srcdir/plasma-settings"
cmake -B build \
-DCMAKE_INSTALL_PREFIX="/usr"
-}
-
-build() {
- cd "$srcdir/plasma-settings"
cmake --build build
}