summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAbraham Murciano2021-10-20 01:23:49 +0300
committerAbraham Murciano2021-10-20 01:23:49 +0300
commitac76fd4976370da63b8b0c7874eb315378c1017f (patch)
tree8f0016330e808f0bf83d9d7ff641233c8d59ff70 /PKGBUILD
downloadaur-plasma-splash-witcher-git.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b03c8d38c86c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Abraham Murciano <abrahammurciano[at]gmail[dot]com>
+
+_theme="Witcher"
+_pkgname="plasma-splash-witcher"
+pkgname="$_pkgname-git"
+_gitname=$_pkgname
+pkgver=1
+pkgrel=1
+pkgdesc="A Witcher splash screen for KDE Plasma."
+arch=("any")
+url="https://github.com/abrahammurciano/$_gitname"
+license=("GPL")
+depends=("plasma-desktop")
+makedepends=("git")
+source=("git://github.com/abrahammurciano/$_gitname.git")
+sha256sums=("SKIP")
+
+
+package() {
+ cd "$_gitname"
+ mkdir -p "${pkgdir}/usr/share/plasma/look-and-feel/"
+ cp -dr --no-preserve=ownership "$_theme" "${pkgdir}/usr/share/plasma/look-and-feel/"
+} \ No newline at end of file