summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXavierCLL2015-06-13 00:26:55 -0500
committerXavierCLL2015-06-13 00:26:55 -0500
commit54c31f363333275dcd8550f605e8da09216223fd (patch)
tree5d3348ee5fa387e96147f6ab00881b38aa384a00 /PKGBUILD
downloadaur-plasma-theme-tilain.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..51148e9dab55
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: (epsilom) Xavier Corredor <xavier.corredor.llano (a) gmail.com>
+
+pkgname=plasma-theme-tilain
+_themename=Tilain
+pkgver=0.3.2
+pkgrel=1
+pkgdesc="Tilain is a simple theme for the KDE Plasma"
+arch=('any')
+license=('CCPL')
+url="http://kde-look.org/content/show.php/Tilain+Plasma?content=162768"
+depends=('kdebase-workspace')
+source=("http://q.gs/4869882/tilainplasma")
+md5sums=('129556d61fa30bf1d004d280ae3f5260')
+
+package() {
+ install -Dm644 $_themename/LICENSE $pkgdir/usr/share/licenses/$pkgname
+
+ mkdir -p $pkgdir/usr/share/apps/desktoptheme
+ mv $srcdir/$_themename $pkgdir/usr/share/apps/desktoptheme
+ chmod 755 -R $pkgdir/usr/share/apps/desktoptheme/$_themename
+} \ No newline at end of file