summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIan Hernández2015-09-26 00:25:01 -0500
committerIan Hernández2015-09-26 00:25:01 -0500
commit77b32e6959abffc5e2a195a1705796f9ceb7fb3e (patch)
tree6e3d2c14eed86c70755769cd68f9d2ffe058f09b /PKGBUILD
downloadaur-plymouth-theme-arch-logo-gnomish.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0dc93d5c99fb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Ian Hernández <ihernandezs@openmailbox.org>
+
+pkgname=plymouth-theme-arch-logo-gnomish
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="ArchLinux logo theme for plymouth with a GNOME(ish) flavour"
+arch=('any')
+url=""
+license=('GPL')
+depends=('plymouth')
+install='plymouth-theme-arch-logo-gnomish.install'
+source=('plymouth-theme-arch-logo-gnomish-src.tar.gz'
+ 'plymouth-theme-arch-logo-gnomish.install')
+md5sums=('dfab042ad368d0b64cd286752ba14287'
+ '8e7ab45e9ddf60b4225a1e927128a159')
+
+package() {
+ cd $srcdir/${pkgname}
+ mkdir -p $pkgdir/usr/share/plymouth/themes/arch-logo-gnomish
+ install -Dm644 * "${pkgdir}"/usr/share/plymouth/themes/arch-logo-gnomish
+}
+