summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph Dalrymple2024-12-18 19:11:56 -0600
committerJoseph Dalrymple2024-12-18 19:11:56 -0600
commitfa3b3899f228da239fb4be31616c2d26c219c73e (patch)
tree43cbf7a6f23e86ab51d736fbe6a9489cd66e802a /PKGBUILD
parent15f3a09f8cc4bcbc9e9e52c648a35737b6245c6d (diff)
downloadaur-polybar-wireguard-git.tar.gz
Release 3.7.2-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7db104ba2598..049e11232e5b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_pkgname=polybar
pkgname="${_pkgname}-wireguard-git"
pkgver=3.7.2
-pkgrel=2
+pkgrel=3
pkgdesc="A fast and easy-to-use status bar, with patches to support WireGuard networks."
# aarch64 is not officially supported by polybar, it is only listed here for convenience
arch=("i686" "x86_64" "aarch64")
@@ -30,6 +30,7 @@ prepare() {
git -C "${_pkgname}" submodule update --init --recursive
cd "${_pkgname}" || exit 1
git checkout ${_branchname}
+ git reset --hard origin/${_branchname}
mkdir -p "build"
cd ".." || exit 1
}