summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMonson Shao2022-06-24 15:45:16 +0800
committerMonson Shao2022-06-24 15:45:16 +0800
commit7b3b9c12344db2e9dab4b4ad9f9bcb2490fb9ca2 (patch)
tree4e757c83237afe94f2bd1396c36c860b2ad72a95 /PKGBUILD
parent21e045689884523c62da31249c364c7c0d27ec09 (diff)
downloadaur-prezto-git.tar.gz
update to git+https protocol
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e63163c9d088..e551b67d9065 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('any')
license=('MIT')
depends=('zsh>=4.3.17')
makedepends=('git' 'coreutils' 'sed')
-source=('git://github.com/sorin-ionescu/prezto.git' 'install')
+source=('git+https://github.com/sorin-ionescu/prezto.git' 'install')
options=('!strip')
install='install'
md5sums=('SKIP'
@@ -42,7 +42,7 @@ build() {
if [ -f $srcdir/$_gitname/runcoms/$rcfile ]; then
echo "source /usr/lib/prezto/runcoms/$rcfile" >> "$srcdir/etc/zsh/$rcfile"
fi
- done
+ done
}
package() {