summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgilcu32022-09-26 09:42:24 +0200
committergilcu32022-09-26 09:42:24 +0200
commita1c2ecd17e090b2220da35e1a11142191f27f391 (patch)
tree915c05659e23c1645ff525d7a3ecfd7400157413 /PKGBUILD
parent39f7dbcfd357ea9d2715b56f5e82ea8120e75433 (diff)
downloadaur-proofgeneral.tar.gz
fixed install method
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5db7b4027199..948d581a04f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=proofgeneral
pkgver=4.5
-pkgrel=3
+pkgrel=4
pkgdesc='Generic interface for proof assistants.'
arch=('any')
license=('GPL')
@@ -25,5 +25,8 @@ build() {
package() {
cd "$srcdir/PG-${pkgver}"
- make PREFIX=${pkgdir}/usr install
+ for file in $(find . -type f -name '*.el')
+ do
+ install -Dm644 "${file}" "${pkgdir}/usr/share/emacs/site-lisp/${_pkgname}/${file}"
+ done
}