summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMassimiliano Torromeo2022-08-24 19:18:57 +0200
committerMassimiliano Torromeo2022-08-24 19:18:57 +0200
commit3c02a620c5b576a39d53ab873b4178e795da3280 (patch)
treef5b217a8baea653bc30729c788d3822fcfbaab01 /PKGBUILD
parent2508b3be0e108b433eb55c9affd77fcbbce661fa (diff)
downloadaur-psst-git.tar.gz
removed compilation with all-features
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 250033ec6bc4..c7a6fa522393 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=psst-git
pkgver=r417.f1300bf
-pkgrel=2
+pkgrel=3
pkgdesc="Fast and multi-platform Spotify client with native GUI"
arch=("x86_64")
options=(!lto)
@@ -35,13 +35,13 @@ build() {
cd "$srcdir/${pkgname%-git}"
export RUSTUP_TOOLCHAIN=stable
export CARGO_TARGET_DIR=target
- cargo build --frozen --release --all-features
+ cargo build --frozen --release
}
check() {
cd "$srcdir/${pkgname%-git}"
export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen --all-features
+ cargo test --frozen
}
package() {