summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2018-01-07 13:47:29 +0100
committerBartłomiej Piotrowski2018-01-07 13:47:29 +0100
commit5f69f583500f039c760f0f02b63839762fc0318b (patch)
treefa0603046277d71547d8b678f5786289d944e8fd /PKGBUILD
downloadaur-pycddb.tar.gz
Import from official repositories
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..02a5723b5197
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 195814 2016-11-14 17:30:00Z spupykin $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Contributpr: Roland Schaeuble <rschaeuble@gmx.ch>
+
+pkgname=pycddb
+pkgver=0.1.4
+pkgrel=1
+pkgdesc="CDDB-Server access from Python"
+arch=('any')
+license=('GPL')
+url="http://pycddb.sourceforge.net"
+depends=('python2')
+source=("https://downloads.sourceforge.net/pycddb/pycddb-$pkgver.src.tar.gz")
+sha256sums=('c6afdb63b21dcd5af69369d36a4c6d7ddd7ef7b8f61cc98c95b6b79ea015afbf')
+
+package() {
+ cd "$srcdir"/pycddb/src
+ python2 setup.py install --root="$pkgdir"/
+}