summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYuriy2023-06-03 07:00:23 +0300
committerYuriy2023-06-03 07:00:23 +0300
commit38a53a1bc2d845a87c6920e51dd0d8ec01c145ef (patch)
tree4489300c2ff69ebd45b3c02ba4294fcff7a36f6c /PKGBUILD
downloadaur-pynterferometer.tar.gz
Initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f509f1857015
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+pkgname="pynterferometer"
+pkgver=2.0
+pkgrel=1
+pkgdesc="Is a graphical interface designed to demonstrated the techniques of radio interferometry used by telescopes"
+arch=("x86_64")
+url="https://www.jb.man.ac.uk/pynterferometer/index.html"
+license=('unknown')
+depends=('tk' 'python2' 'python2-numpy' 'python2-matplotlib' 'python2-scipy')
+source=("https://www.jb.man.ac.uk/pynterferometer/Linux/LinuxV2ERIS.tar")
+md5sums=('55dd6a740993e098c5aa6bd9b96f491c')
+
+package() {
+ install -d "${pkgdir}/opt"
+ cp -r "${srcdir}/V2_Eris/" "${pkgdir}/opt/${pkgname}"
+}