summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSpiros Georgaras2022-04-29 17:45:28 +0300
committerSpiros Georgaras2022-04-29 17:45:28 +0300
commit45f7f19d51b235a7be5ae52761b2ca50250ec66e (patch)
treed1f0188113b64c58b45154f9f2e8feadfaf96d97 /PKGBUILD
parentab4bca234c0ef0ee6f1348be56ad0e67421b7258 (diff)
downloadaur-45f7f19d51b235a7be5ae52761b2ca50250ec66e.tar.gz
using python -m pip for installation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47f226163584..cc31d5306815 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,6 +36,6 @@ package() {
install -Dm644 *{html,md} -t "$pkgdir/usr/share/doc/pyradio"
install -Dm644 pyradio{,_rb}.1 -t "$pkgdir/usr/share/man/man1"
- PIP_CONFIG_FILE=/dev/null pip install --no-warn-script-location --isolated --root="$pkgdir" --ignore-installed --no-deps .
+ PIP_CONFIG_FILE=/dev/null python -m pip install --no-warn-script-location --isolated --root="$pkgdir" --ignore-installed --no-deps .
}