summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwillemw122022-04-09 14:10:54 +0200
committerwillemw122022-04-09 14:10:54 +0200
commita04234764e03d9cf221204664e756e1862794d3d (patch)
tree714bdc6b03923885e228ed22753c4d02d20df4cf /PKGBUILD
parentab4bca234c0ef0ee6f1348be56ad0e67421b7258 (diff)
downloadaur-a04234764e03d9cf221204664e756e1862794d3d.tar.gz
Fix shellcheck info message: change glob * to ./*
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47f226163584..331b5877d22b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ package() {
cd $pkgname
install -Dm644 LICENCE "$pkgdir/usr/share/licenses/pyradio/LICENSE"
- install -Dm644 *{html,md} -t "$pkgdir/usr/share/doc/pyradio"
+ install -Dm644 ./*{html,md} -t "$pkgdir/usr/share/doc/pyradio"
install -Dm644 pyradio{,_rb}.1 -t "$pkgdir/usr/share/man/man1"
PIP_CONFIG_FILE=/dev/null pip install --no-warn-script-location --isolated --root="$pkgdir" --ignore-installed --no-deps .